登录 或者 注册 欢迎访问UG爱好者论坛,请先

UG爱好者

查看: 1132|回复: 7

我安装UG NX12.0之后,第二天NX7.5就用不了了。求大神帮忙

[复制链接]

五级士官

Rank: 4

11

主题

105

帖子

871

积分
发表于 2017-11-6 08:19:14 | 显示全部楼层 |阅读模式
求助大神
BPD[)`CL3(LZ{V$Z1%9XBW1.png

有奖推广贴子: 

回复

使用道具 举报

五级士官

Rank: 4

11

主题

105

帖子

871

积分
 楼主| 发表于 2017-11-6 08:20:10 | 显示全部楼层
NX10.0和NX12.0都能正常使用,就是NX7.5用不了了
回复 支持 反对

使用道具 举报

五级士官

Rank: 4

11

主题

105

帖子

871

积分
 楼主| 发表于 2017-11-6 08:57:28 | 显示全部楼层
A newer version of DNGuard Runtime library is needed to run this application运行这个应用程序需要一个新的DNGuard运行时库
回复 支持 反对

使用道具 举报

大将

Rank: 11Rank: 11Rank: 11Rank: 11

5

主题

637

帖子

5万

积分
发表于 2017-11-6 09:41:32 | 显示全部楼层
把环境变量里的28000都改成27800
回复 支持 反对

使用道具 举报

五级士官

Rank: 4

1

主题

174

帖子

984

积分
发表于 2017-11-6 09:43:52 | 显示全部楼层
把燕秀工具卸载掉,其他的不用动就好了
回复 支持 反对

使用道具 举报

五级士官

Rank: 4

11

主题

105

帖子

871

积分
 楼主| 发表于 2017-11-6 11:10:36 | 显示全部楼层
yuyehaohao 发表于 2017-11-6 09:43
把燕秀工具卸载掉,其他的不用动就好了

谢谢,我把UG7.5主程序卸载了。重新安装了,已经可以用了,问题好像出现在许可证上面
回复 支持 反对

使用道具 举报

五级士官

Rank: 4

11

主题

105

帖子

871

积分
 楼主| 发表于 2017-11-6 11:11:19 | 显示全部楼层
348527760 发表于 2017-11-6 09:41
把环境变量里的28000都改成27800

这个我已经设置了,共用UG12.0的,27800
回复 支持 反对

使用道具 举报

四级士官

Rank: 3Rank: 3

4

主题

89

帖子

820

积分
发表于 2019-11-29 09:18:34 | 显示全部楼层
MC枫樊 发表于 2017-11-6 11:11
这个我已经设置了,共用UG12.0的,27800

你是怎么安装成功的,是安装7.5的时候把28000手动改27800吗
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员

本版积分规则

 
 
点击这里给我发消息
客服电话:0577-62768008
工作时间:
9:00-17:00
 
微信公众号
手机APP
机械社区
微信小程序

手机版|UG爱好者论坛 ( 浙ICP备15013022号-4 )    论坛管理员点击这里给我发消息

本站信息均由会员发表,不代表本网站立场,如侵犯了您的权利请联系管理员,邮箱:1359218528@qq.com  

Powered by UG爱好者 X3.2  © 2001-2014 Comsenz Inc. GMT+8, 2019-12-7 07:24

返回顶部